Archive for Vista

Windows DreamScene for Vista

I have tried Windows DreamScene before but have not noticed the resources it is consuming. To day I was browsing around and landed on Microsoft Silverlight Wallpaper Section.

I went ahead and got the DreamScene from there and noticed that my computer usage has gone up about 15%. I quickly went back and changed my background to a static wallpaper image and saw the CPU usage going down.

Do I need a wallpaper, I know it moves, that consumes 15% of my Intel Core2 Duo processor, 2GB Ram laptop? I guess not!!!

Advertisements

Leave a Comment

OneCare Firewall Problem-Solution!

Yesterday, I have installed Vista and my Internet stopped working. You could find that post here.

The problem is not with Vista but with the Security Software I am using, Live OneCare from MS.

Apparently there is a problem with OneCare firewall that prevents Internet connection

The solution I found out was

The only solution I have found so far is to turn off the OneCare firewall (until they release a fix) and to turn on the regular Windows Firewall.  It warns you against this and my OneCare is now red, but I can connect to the Internet through my wireless router.

from a forum post.

-Cheers

Comments (2)

My new Vista does not connect to Internet

I wanted to play with the Orcas Beta and really don’t want to mess up my existing dev environment. I am running Vista 64 Bit Ultimate with reasonable configuration. I dual boot my laptop with Vista 64 and XP MCE. Since I have not used/logged in to my XP in a long time, I thought of upgrading it to Vista 32 Bit. I guess I could download Virtual Server copies with ORCAS on it, but decided to update my XP. why 32 bit? Well, my 64 bit Vista is crawling at times and I wanted to see if 32 bit is any better (matured). Surprisingly, 32 Bit vista seems to be faster for me!!!

Any how, after the good upgrade, I have all the drivers resolved and windows did all its updated. And I was ready to connect to the Internet for the first time on this OS. I Could not get in to the Internet. I tried and tried by renewing my IP, disabling/enabling my network connections, wired/wireless and after good 3-4 hours with my limited networking skill, I kind of gave up for that time.

But, I was back to the issue after an hour and after enough poking around the Google from other computer, I found out that I could get to the Internet using IP address rather than the domain name.

Ex. I could load Comcast webpage using their IP address but not their domain name, comcast.com.

The domain names are not properly resolved in to IP address with DNS server! This is the only machine I could not get to the Internet in my home network and in fact, I could get to the Internet from the same machine when I log in to Vista 64 Bit.

I have no clue what is going on, except may be windows update is messed up some where and I am probably going to reinstall and rollback the updates if possible!

I am curious if any one out there had similar issue or know a solution and I would appreciate any response. I would post if I make any progress here…

After some google search, i found a solution.

Comments (3)

Desktop Window Manager in Vista

I have been working my laptop for few hours and each operation is becoming painfully slow. Looked in to the Task Manager to see if there is anything unusual!

I have my Visual Studio 2005 open with 2 IE windows with each about 6-7 tabs.

My Visual Studio is taking about 56,000K and Each IE about 30,000K. What was surprising to me was a process dmw.exe, Desktop Window Manager, taking about 75,000KB!

After few google hits, i found out this is the process that manages my Vista Aero look! I got mad at it for a sec and said “End Processor”. My screen flickered for a second and the memory usage of this process kicked back to 60,000k in few sec !!!

Couple of links that explain this process

http://msdn2.microsoft.com/en-us/library/aa969540.aspx

http://blogs.msdn.com/greg_schechter/archive/2006/03/05/544314.aspx

Leave a Comment

Whats wrong with this Combination!!!

I would appreciate if some one could tell what is wrong with my computer.

My Intel Core2 Duo T5600, 1GB, 3.1 windows Vista rated laptop running Vista 64 Bit Ultimate with Avast 64 bit anti-virus scrolls most of the times…

There is not much that could go wrong with the Hardware while i could add some more RAM. I feeling is its either Vista 64 or Avast 64 (or the combination of both).

I am planing on having my laptop running on dual boot one with Vista 32 and Another with Vista 64 to see which works better in reality 🙂

I have read that Vista 64 is not matured and at times slower compared to 32 bit Version and also read that Avast Anti-virus could be making my system slower… 

The irony with Antivirus is that i have bought Microsoft live One Care but it is not for 64 Bit Vista !!! 

Any thoughts!!!

Leave a Comment